バイクにのる人
SSC HomePage : http://kaki-p.o.oo7.jp/
LEDテールランプ再び修理
GPZ900R LEDテールランプ気温が3月下旬並の陽気につつまれた午前中に用事を済ませ、昼前から3ヶ月間放置状態に等しかったGPZ900Rの簡単なメンテナンスを行った。
空気圧・オイル・水・プラグをチェックし終えたところでテールランプの調子が悪いことを思い出す。
洗車を行い綺麗にしたところでテールカウルを外してLEDユニットを取り出し、部屋で点検を開始した。
安定化電源を接続すると見事に1ブロックまるごと消えていた。
このLEDテールランプはトラブル発生時の事を考えて電源ラインを4ブロックに分割した設計にしてあるが、今回はそれが役に立ったようだ。
GPZ900R LEDテールランプ最初は逆流防止のダイオードが機能しなくなったと思っていたが、電源ラインの根本に+端子を当てたまま、電圧を調整してLEDを1個づつ増やしながら点灯させていくと問題なくLEDは光る。
ダイオードが死んでいるのであればLEDの点灯に影響があるはずだが…はて?

と、ここで別のことに気が付いた。
消えていたブロックのGNDに-端子をあて、電源ラインの根本に+端子をあてると点灯するのは消えていた1ブロックのみ。
今度は+端子をそのままに-端子を問題なかったブロックのGNDにあてると消えた1ブロックを残して他の3ブロックが点灯する。
問題のブロックのGNDラインと正常なブロックのGNDライン同士の導通を調べるが反応無し…どうやら原因はプリント基板のパターン切れらしい。
余ったワイヤー線でGNDライン同士をブリッジさせると4ブロックが全て点灯した。

しかし点灯試験を始めた直後にチラつくLEDに気が付いた。
LEDは5個を1組にして1ラインを構成しているが、2ラインで電源を流した直後に反応が遅れたり、チラつく反応が出た。
恐らく5個のうちのどれか1個が機能しなくなっているのだろう。
ここで電圧を一気に15Vに上げて一時的にオーバードライブ状態にし、過負荷をかけると3ラインが点灯しなくなった。
安定化電源を2Vに落とし、点灯しなくなった3ラインのLEDを1個づつチェックしていくと5個が死んでいた。
これで大丈夫…と点灯試験を続けたところ、電圧を10V以下に落としたあたりでLEDの明るさがギリギリ点灯している状態で、かなりのバラつきがあることに気が付く。
恐らくこれから脱落する予備軍だろう。
何度もLEDユニットを外すのが面倒なので気になるLEDを全部交換したところ、最終的に21個の交換となった。
合計で40個のLEDを使用したユニットから21個…手持ちのLEDがあと10個あれば全部交換したいくらいだ。

GPZ900R LEDテールランプ実車に装着してみたところ、去年から気になっていた左右の明るさの違和感が払拭された。
どうやら経年変化で右側のLEDを中心に明るさが落ちていたらしい。
現在のLEDテールランプを作成して約4年(正確には3年10ヶ月)だが、どうやらLEDの全交換が必要な時期に来ているらしい。
使用したTAIWAN OASIS TOL-50aURsCEsが耐久性の低い品だったのか、それとも一般的にパーツとして流通しているLEDも同じ耐久性なのかわからないが、車両に装着するパーツとしては少々物足りない気もする。
元々明るさ優先な正確が強いLEDでもあるが、5年は持って欲しかった。
FluxLEDで新しく作り直すことも含めて検討する時期にきているのかもしれない。
コメント
この記事へのコメント
コメントを投稿する
URL:
Comment:
Pass:
秘密: 管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
http://ridesbike.blog97.fc2.com/tb.php/142-d2e22abe
この記事にトラックバックする(FC2ブログユーザー)
この記事へのトラックバック